Knarzen vom Motor / Unterrohr im Anstieg

Begonnen von Administrator, 20. April 2020, 10:53

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

sepp

Hallo liebe Flyon Community,

zuerst sollte ich wohl sagen das ich dieses geknarze Anfangs auch an meinem Bike hatte!
ich hab gefettet und geschmiert und....
Irgendwann hat es dann aufgehört und ich war total zufrieden mit meinem Bike!
Vor kurzem hab ich mir mein Schaltauge bei einem kleinen Crash leicht verbogen und als leidenschaftlicher Mechaniker (Werkzeugmacher), repariert man sowas natürlich selbst!
Ich hab also das Schaltauge gerichtet und mir zwei,drei Videos auf youtube zur Einstellung der Schaltung angesehen (Endanschläge, Umschlingungswinkel etc.)
Dabei ist mir aufgefallen dass das Kettenblatt und damit der ganze Motor nicht mehr in der Flucht zur Kassette stehen!
Eigentlich hätte ich das schon sehr viel früher merken müssen :-/
Ich richte also den Motor (optisch) wieder aus und ziehe die beiden Torx-Schrauben mit 18 NM wieder an, stelle meine Schaltung sauber ein und fahre ein paar Km.
Jedes mal wenn ich einen grösseren Lastwechsel von rechts auf links tretten hatte, hat es wieder geknarzt.
Zuhause angekommen hab ich mir das Kettenblatt mal angesehen und wie nicht anders zu erwarten war es wieder ganz leicht aus der Fluch.
Ich bin für mich also zu der Erkenntnis gekommen dass das geknarze davon kommt wenn sich der Motor leicht verschiebt, Fett sorgt eigentlich nur dafür das er das leichter kann und ist damit für mich nicht die ideale Lösung des Problems!
Zum einen scheint es mir Konstruktiv absolut sinnvoll wenn der Motor nur an diesen beiden Punkten aufgehängt ist und bei einem Crash ein wenig Freiraum hat, zum anderen sollte er so fest montiert sein das er sich im normalen Betrieb nicht verdrehen kann. 
ich werde es jetzt mal mit einer dünnen und elastischen Kunststofffolie versuchen die ich zwischen Motor und Motoraufnahmefläche lege und werde von meinen Erfahrungen berichten.

macht es gut und bleibt gesund!
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Schraubär

10. April 2021, 22:50 #31 Letzte Bearbeitung: 10. April 2021, 23:05 von Schraubär
Moin,
das mit der Folie mach lieber mal nicht. Je nach dicke der Folie hast du bei "nur" 18Nm Anzugsmoment immer minimales Spiel, da Folie zu weich ist. Ist für die Belastung der Motoraufnahmen suboptimal.
Ich habe bei mir Carbon Montagepaste von Dynamic genommen. Die erhöht die Reibung und verhindert gleichzeitig das Knarzen. Macht man bei geräuschvollen Carbon Sattelstützen auch so.
Carbon ist wie Holz oder meine alten Gelenke, macht immer irgendwie Geräusche ;D  ;D
Nimm am besten auch neue Nord Lock Scheiben.

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Garantiert nicht!

sepp

Hallo Matze,

Danke für denn Tip mit der Carbonpaste und den Nordlock Scheiben, da wär ich selbst nie drauf gekommmen!
Ich hab mir die Scheiben garnicht so genau angesehen!

Vielen Dank, mach weiter so!

und immer gesund bleiben! 
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

AllMtn8

Falls jemand Bedarf hat, bei ElektroFahrrad24.de gibt es ein Haibike TQ Flyon Antrieb-Montagekit (Original Ersatzteil) für 21€ zuzüglich Versandkosten.

Besteht aus 2x Motorschraube M8x50 mm, 4x Keilsicherungsscheibe NL8, 1x O-Ring Dichtung 41x1,5 mm

Sie dürfen in diesem Board keine Dateianhänge sehen.
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: FW: 1.5.137, HW: 0101
  • LADEPORT: FW: 1.38.1, HW: 0200
  • DISPLAY: FW: 1.81.72, GUI: 2.83, HW: 11265
  • REMOTE: FW: 1.36, HW: 0101
  • BATTERIE 1: FW: 1.20.30, HW: 0300
  • SKYBEAMER: FW: 1.0.1, HW: 1.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Bikespeed-RS
  • Tuning aktiviert: Ja

Schraubär

Hallo,
danke für den Tipp aber die Schrauben kann man ewig verwenden, die Nord Lock gibt es günstiger hier:
https://www.amazon.de/Nord-Lock-Keilsicherungsscheiben-NL8-St%C3%BCck-Stahl/dp/B00LUIJGTC
reicht dann, wenn man jedesmal tauscht, für 10x Motorausbau.
Und O-Ringe gibt es auch hier:
https://www.amazon.de/St%C3%BCck-Black-Rubber-Ring-Dichtungen/dp/B00LGJ4LY0
auch für 10x Motorausbau.

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Garantiert nicht!

Schraubär

15. April 2021, 10:37 #35 Letzte Bearbeitung: 15. April 2021, 10:39 von Schraubär
Hallo,

@sepp
was mir noch eingefallen ist, bau dein Motor mal komplett aus und schau dir auch die obere Führungsbuchse vom Motor an.
Nicht das die sich auch eingearbeitet hat. Siehe Beitrag #6.

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Garantiert nicht!

sepp

Hallo Matze,

vor drei Tagen kam die Montagepaste und auch die Nordlockscheiben, hab bei der Montage den Motor eh komplett raus genommen und auch die Führungsbuchse gecheckt!
Bei mir hat sich der Motor immer nur um die Z-Achse verdreht, Führungsbuchse war also noch in einwandfreiem Zustand.
Die Montagepaste hat es bislang echt gebracht, danke nochmal für den Tip!

Man sollte beim ausbau des Motors darauf achten daß man den rechteckigen Dichtring bei den elektischen Anschüssen nicht verliert, der sprang bei mir so halb raus und war garnicht so leicht wieder in Positon zu bekommen.

Gruß Sepp
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Steffen

Werde am Wochenende den Motor auch ausbauen weil ein Modul rein soll :-)

Sollte an dieser Stelle keine Paste sein - kommt auch keine drauf. Bei mir knarrt nichts - und ich bau den so wieder ein wie ich ihn vorfinden werde - sehr wahrscheinlich ist da "serienmässig" nichts hingeschmiert.

Trocken hält sicher besser als irgendein schmierzeugs an der Auflagenfläche für die Schrauben.

Wir werden sehen bzw. hören  8)

Schraubär

Hallo,

@Steffen
jeder so wie er mag, denk aber an deine Antwort im zweiten Beitrag. ;)
"Serienmäßig" gehört da bestimmt nichts hin aber das Knarzen dürfte auch nicht "serienmäßig" sein. ;D 
Ob das mit der Carbonpaste richtig ist wird dir wahrscheinlich keiner beantworten können aber bei mir funktioniert es mittlerweile seit 3500 Km. Auf alle Fälle wird dadurch das Reibmoment zwischen Motor und Aufnahmen nicht verringert, wie es bei normalem Fett der Fall wäre.

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Garantiert nicht!

sepp

21. April 2021, 19:33 #39 Letzte Bearbeitung: 21. April 2021, 19:42 von sepp
Statusbericht nach der ersten Woche mit Carbonpaste und neuen Nordlockscheiben ;D

Ich hab so gut wie keine Knarzgeräusche mehr aus dem Rahmen gehört und der Motor bleibt bislang in seiner Position,
gefahren bin ich zwar nur 105km, der Zugewinn an Fahrspass ist allerdings enorm im Gegensatz zu davor!
Die Carbonpaste ist in meinen Augen absolut empfehlenswert!
Wahrscheinlich geht auch Loctite Schraubensicherung Mittelfest wenn man sowas zur Hand hat.
Der Effekt ist für mich jedenfalls überzeugend und die Kosten dafür waren jeden cent wert!

danke Matze!
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Schraubär

Sehr Gern, jederzeit mit Rat und Tat ;D  ;D

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Garantiert nicht!

Crazxymcdonald

Servus...bin hier ganz neu...mal eine blöde Frage. Wofür ist der O-Ring, der bei dem Montagekit für den Motor dabei ist (Beitrag #33)?
  • BIKE MODELL: Haibike AllMtn 8.0 Flyon

Steffen

Dein motor hat eine art stecker der die elektrische verbindung zum bike herstellt.

Und das dichtet den stecker ab. Siehst du wenn du den motor ausgebaut hast.

Crazxymcdonald

Super...danke...das ging ja mal flott mit der Antwort. Muss den Motor nämlich auch ausbauen...da dieser auch am knarzen ist... ;D
  • BIKE MODELL: Haibike AllMtn 8.0 Flyon

Crazxymcdonald

Jetze noch eine Frage zum Motor direkt...habe den bikespeed Chip verbaut, läuft auch alles ohne probleme...aber der Motor wird ziemlich heiß wenn ich damit durch die Gegend heize...ist meistens eine Strecke von 20km und bin immer ca 35-40kmh schnell...

Ist das normal, dass der Motor so heiß wird?
  • BIKE MODELL: Haibike AllMtn 8.0 Flyon