Kette knackt über unter Last. Finde den Grund nicht.

Begonnen von roddor, 16. Mai 2022, 19:14

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

roddor

So,

Ich mach es kurz. Ich hab in den höchsten 1-2 Gängen bei Last laute knallgeräusche, Pedalen fallen auch kurz ins leere.

Ich hab alles schon raus gehabt, neu eingestellt etc., Schaltauge auch grade, alles ist sauber usw. - Aufgebockt schaltet das ganze sauber. Sobald ich draufsitz und reintrete knallt die Kette alle 3, 4 Sekunden rüber.

Ich hab das ganze mal in Zeitlupe aufgenommen um mal zu sehen was unten passiert, aber ich werd nicht schlau draus. Hat jemand eine Idee? Passiert natürlich im Sommer nicht im Winter 😫
  • BIKE MODELL: Haibike XDURO Allmtn 8.0 FLYON (2021)
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.8, GUI: v3.04 HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • SKYBEAMER: 5000 / FW: V0.0.0, HW: V0.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Flynon8tor

Moin,
wie viele km hat die Kette drauf? Hört sich m.E. nach Verschleiß an. Höchste Gänge sind welche Ritzel? 11, 13 und 15er Ritzel unterliegen dem höchsten Verschleiß, hatte ich auch schon, springt einfach über. Da wäre dann eine neue Kette fällig. Gibt Lehren zum Nachmessen zB Rohloff Caliber 2 etc. Bei > 1 mm Längung ist die Kette auf.
Beste Grüße
 
Meine Playlist mit dem Flyon Allmtn 8.0 durch den Harz bei Goslar:  https://www.youtube.com/playlist?list=PLfb4l--qoiXPcP3UUI65ly3Q1KjVSjYtl
Für die Motivation auf dem Heimtrainer, falls real nicht möglich :)
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: FW V1.5.137 - HW Rev 0101
  • LADEPORT: FW V1.38.1 - HW Rev 0200
  • DISPLAY: FW V1.84.8 GUI v3.04 - HW Rev 11265
  • REMOTE: FW V1.36 - HW Rev 0101
  • BATTERIE 1: FW V1.22.71 - HW Rev 0301
  • ECONNECT: FW V1.29.0 HW V2.0
  • SKYBEAMER: Modell 300
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nein aus Überzeugung

Schraubär

Moin roddor,

so wie Flynon8tor schon geschrieben hat, ist das Kettenspringen durch normalen Verschleiß. Wenn die Kette schon so platt ist, das sie springt, wirst du auch neue Kassette und Kettenblatt brauchen. Bei neuer Kette und alter Kassette wird es erst recht springen und bei neuer Kette und altem Kettenblatt wird es dir die Kette am Kettenblatt nach oben ziehen und/oder es wird fürchterliche Geräusche machen.
Schau außerdem mal nach deiner Kettenlänge, sieht auf dem Video aus, als wäre sie zu lang.
Noch ne Frage: hast du die Umschlingung im SAG eingestellt, daran könnte es auch liegen.

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nö!

roddor

#3
So, da bin ich wieder.

Also ich hab knapp unter 800km auf der Uhr, hab den Hobel aber auch ziemlich viel auf Last gepeitscht.

Meine Kette (die 6100er Shimano die drauf war) hat nichtmal eine Längung von 0,075 nach der Caliber 2 Lehre.

Das Kettenblatt hat noch nichtmal wirklich Farbe verloren. Denke da gibts auch keine Probleme.

Meine Umschlingung ist immer aus.


Ich würd das kleine Ritzel ja gern für 4€ selbst tauschen, aber überall 44 Wochen oder mehr Lieferzeit. Mein Höndler ums Eck sagt, die soll bei ihm in KW52 kommen.

Die Kette hat mit Schloß 126 Glieder, das ist auch, was ich bei 38T auf 10-51Z hier lese.

Ich habe mir nun Werkzeug bestellt, eine 8100er XT Kette und die 12er 8100er Deore XT Kassette  weil man an nichts anderes dran kommt.
Ich hoffe das reicht dann. Dann zahl ich das zwar und nicht die Leasingverschleissversicherung, aber ich kann es ja im Winter dann zurückbauen und mir nochmal ein 6100er Satz einbauen lassen, wenn ich ein paar Wochen auf das Rad verzichten kann.

Dann Tausch ich's danach wieder auf die 8100 und lege mir die 6100er für schlechte Zeiten - ohne Versicherung oÄ- in den Keller.

Ach das überspringen über Last passiert immer so ca jede Viertel kurbelumdrehung. Bei 38:10 auch so ein Indiz für mich.
  • BIKE MODELL: Haibike XDURO Allmtn 8.0 FLYON (2021)
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.8, GUI: v3.04 HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • SKYBEAMER: 5000 / FW: V0.0.0, HW: V0.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Flynon8tor

Hallo,
ich glaube, dass das mit der Umschlingung nicht klar geworden ist: schau mal bei Google oder z.B. hier:
https://www.rabe-bike.de/de/magazin/shimano-12s-einstellen
gibt auch Anleitungen bei Youtube.
Ob 11 oder 12 ist egal, da kann man feinjustieren und es ist auch eine Möglichkeit, das Überspringen zu verhindern.
Beste Grüße
Meine Playlist mit dem Flyon Allmtn 8.0 durch den Harz bei Goslar:  https://www.youtube.com/playlist?list=PLfb4l--qoiXPcP3UUI65ly3Q1KjVSjYtl
Für die Motivation auf dem Heimtrainer, falls real nicht möglich :)
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: FW V1.5.137 - HW Rev 0101
  • LADEPORT: FW V1.38.1 - HW Rev 0200
  • DISPLAY: FW V1.84.8 GUI v3.04 - HW Rev 11265
  • REMOTE: FW V1.36 - HW Rev 0101
  • BATTERIE 1: FW V1.22.71 - HW Rev 0301
  • ECONNECT: FW V1.29.0 HW V2.0
  • SKYBEAMER: Modell 300
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nein aus Überzeugung

Schraubär

#5
Moin,

Seltsam, bei 800km dürfte eigentlich noch kein Verschleiß vorhanden sein, selbst bei "viel auf Last gepeitscht" nicht ;D  ;D
Hier ist nochmal die Kettenlängenbestimmung beschrieben:
Sie dürfen in diesem Board keine Dateianhänge sehen., kannst ja bei der neuen Kette mal überprüfen.
Schaltwerkjustage inklusive Umschlingung hat Flynon8tor schon einen guten Beitrag eingestellt.
Und bitte daran denken, beides im SAG!!

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nö!

roddor

Vielleicht steh ich auf dem Schlauch, aber ich hab's halt dreimal nach diesem Schema gemacht.


Ihr redet doch von der B-Schraube und der Markierung die mit dem größten Ritzel fluchten muss. Das hab ich getan.

Die Kette wurde hier in anderen Themen auch besprochen. Da sind es auch 126 glieder inkl Lock. So ist es bei mir auch und so war es auch immer. Das Rad wurde ja mit der Kette ausgeliefert.

  • BIKE MODELL: Haibike XDURO Allmtn 8.0 FLYON (2021)
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.8, GUI: v3.04 HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • SKYBEAMER: 5000 / FW: V0.0.0, HW: V0.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Flynon8tor

Das ist korrekt, die B-Schraube ist dafür zuständig.
Aber fällt dir die Kette vom kleinsten Ritzel herunter? Die mov-Datei läuft bei mir nicht richtig. Dann muss du den Begrenzer H richtig einstellen.
Beste Grüße
Meine Playlist mit dem Flyon Allmtn 8.0 durch den Harz bei Goslar:  https://www.youtube.com/playlist?list=PLfb4l--qoiXPcP3UUI65ly3Q1KjVSjYtl
Für die Motivation auf dem Heimtrainer, falls real nicht möglich :)
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: FW V1.5.137 - HW Rev 0101
  • LADEPORT: FW V1.38.1 - HW Rev 0200
  • DISPLAY: FW V1.84.8 GUI v3.04 - HW Rev 11265
  • REMOTE: FW V1.36 - HW Rev 0101
  • BATTERIE 1: FW V1.22.71 - HW Rev 0301
  • ECONNECT: FW V1.29.0 HW V2.0
  • SKYBEAMER: Modell 300
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nein aus Überzeugung

roddor

Nein. Sie schaltet komplett und sauber durch, aber auf Last springt sie auf dem kleinsten Ritzel jede Umdrehung dieses Ritzels um einen Zahn über. - so fühlt es sich zumindest an. Das ganze knallt dann so, wie wenn man ausversehenn unter volllast den Gang wechselt, auch wenn ich sehen kann, dass die Kette in diesem Moment keine Anstalten macht, den Gang zu wechseln.

Ich würd sagen wir warten mal bis die Teile da sind und ich meld mich dann entweder glücklich oder mit einem Benzinkanister und Streichholz in der Hand. 😁
  • BIKE MODELL: Haibike XDURO Allmtn 8.0 FLYON (2021)
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.8, GUI: v3.04 HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • SKYBEAMER: 5000 / FW: V0.0.0, HW: V0.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Schraubär

#9
Moin,

dann wird wohl doch das kleinste Ritzel platt sein, weil du das am meisten nutzt?
Die Einstellung ist gut beschrieben in dem Video aber leider auch dort nicht das die Umschlingung im SAG eingestellt wird.
Wenn die neuen Teile da sind, stell alles nochmal korrekt ein und überprüf trotzdem die Kettenlänge (auch im SAG), schadet ja nix.
Benzinkanister brauchst dann nicht, nur Streichholz zum Anzünden der dicken Zigarre, weil alles geklappt hat. ;D  ;D

Und wenn die Kette auf den kleinsten Ritzeln springt, kann man bei der Shimano Schaltung mit Markierung für die Umschlingung ruhig 1-2mm näher zur Kassette stellen.
Dann alle Gänge durchschalten und schauen ob der Schaltkäfig beim größten Ritzel anstößt. Auch alles im SAG!!

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nö!

roddor

  • BIKE MODELL: Haibike XDURO Allmtn 8.0 FLYON (2021)
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.8, GUI: v3.04 HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • SKYBEAMER: 5000 / FW: V0.0.0, HW: V0.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Olive hd

Hallo,
das scheint aber normal zu sein, denn dass sieht bei mir genau so aus.
Ich habe auch ein knacken,aber nicht im kleinsten, sondern beim drittkleinsten Ritzel,und ich kann es auch nicht heraus finden.
Das knacken kommt bei mir aber nur ganz sporadisch vor,und ich kann es nicht reproduzieren.

Gruß Andreas
  • BIKE MODELL: Haibike Flyon xDuro Allmtn 8.0

roddor

Naja, aber das die ritzel vom Umwerfer nicht parallel zueinander stehen sondern um es zu beschreiben nicht wie bei einer Uhr die Zeiger auf 6Uhr stehen sonder auf 5, bzw. halb 6 find ich schon ein wenig komisch..
  • BIKE MODELL: Haibike XDURO Allmtn 8.0 FLYON (2021)
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.8, GUI: v3.04 HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • SKYBEAMER: 5000 / FW: V0.0.0, HW: V0.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Schraubär

#13
Moin,

mach dir deswegen kein Kopp, daher kommt dein Problem nicht. Das der Schaltkäfig schief ist, ist bei Shimano 12-fach normal, das soll auf dem größten und den kleinstem Gang den Kettenschräglauf unterstützen. Wichtig ist das die Leitrolle (obere) parallel zur Kassette läuft. Bei Shimano musst du außerdem darauf achten das die Schaltröllchen Laufrichtungsgebunden sind, zumindest die Leitrolle.

Bei knacken im Antrieb gibt es eigentlich nur vier Gründe: 1. schlechte Schmierung, 2. Verschleiß, 3. Schlechte Einstellung, 4. defekt (was immer sicht oder fühlbar ist)
Alles andere kommt von der Umgebung am Antrieb zb. Speichen lose, Nabenlager oder Freilauflager defekt, Achse nicht richtig angezogen usw.

Gruß
Matze
  • BIKE MODELL: Haibike Xduro Nduro 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nö!

roddor

Also, heute kam der neue Umwerfer. Sieht aus wie der alte, deshalb geht er wieder zurück. Hab nun die neue Kette und die neue Kassette drauf. Dieses Mal beides 8100 statt 6100. Läuft. Ich denke der anfangsverdacht mit dem 10er ritzel war's am Ende.

Schalten tut es, knacken tut es nicht mehr. Nur der Gangwechsel ist noch nicht 100% in meinen Augen. Das wird aber ja Grundsätzlich nur am Hebel nachjustiert, wenn ich das Schaltwerksgame nach den Tagen jetzt richtig verstanden habe, richtig.

Also ich finde er hat die Gänge noch ziemlich grob rein, auch wenn man nicht auf Last ist.

Gibts da noch ein Geheimtipp?

Das anfängliche knacken hat sich aber augenscheinlich verabschiedet.

Anbei nochmal ein Bild bezüglich Kettenlänge. Kürzer sollte wohl nicht.
  • BIKE MODELL: Haibike XDURO Allmtn 8.0 FLYON (2021)
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.8, GUI: v3.04 HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301
  • SKYBEAMER: 5000 / FW: V0.0.0, HW: V0.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein