Keine Kabel für den Anschluss vom Skybeamer und den Twin-Tail Lights vorhanden?

Begonnen von rolzan, 06. Juli 2020, 21:32

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

rolzan

Hallo zusammen,

kann es sein dass keine Kabel für den Anschluss der Leuchten vorhanden sind? Das behauptet zumindest ein Fahrradshop zu dem ich mein Bike heute morgen zum Einbau des Skybeamers und der Twin-Tail Leuchten gebracht habe. Laut Fahrradshop wurden die ersten 1000 AllMtn 8.0 Bikes ohne die besagten Kabel ausgeliefert und diese müssten nun nachträglich verlegt werden  :o  (dies sei die Aussage von Winora auf Nachfrage des Fahrradshops nach den fehlenden Kabeln).

Kann ich irgendwo erkennen ob mein Bike zu den ersten 1000 Exemplaren gehört? Glaube ich nämlich nicht so recht, weil ich das Bike am 04.06.2020 nach ca. 2 Wochen Wartezeit bekommen habe und das Bike zu dem Datum von Winora an meinen Händler geliefert wurde. Da waren doch bestimmt schon mehr als 1000 dieser Fahrräder ausgeliefert?

Vielen Dank vorab
Viele Grüße, Rolf
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0

Administrator

Das kann ich mir nicht vostellen. Hier gibts Leute due haben ihr Bikexseutlich länger.

Schreibe ein E-Mail an Haibike oder kontrolliere selbst ob die Kabel vorhanden sind.

Du findest hier im Firum eine Beschreibung zur Montage der Twin Tails.
  • BIKE MODELL: XDURO ALLMtn 5.0
  • MODELL JAHR: 2019
  • MOTOR: FW: V1.5.137, HW: Rev 0101, BL: 1.1.0
  • LADEPORT: FW: V1.38.1, HW: Rev 0200, BL: 0.2.4
  • DISPLAY: FW: V1.84.8, GUI: v3.04, HW: Rev 11265, BL: 0.3.4
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: Model: 5000, FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja
  • Tuning Modell: SpeedBox 3.0 B., BikeSpeed-RS
  • Tuning aktiviert: Nein

Chris

Ich selbst habe ein allmtn 5.0 aus 2019 und ein bekannter ein 8.0, bei beiden Rädern hat der Einbau problemlos funktioniert, hab von meinem Bekannten nichts gehört von wegen fehlender Kabel.
Kann natürlich sein das die ersten bikes nicht vorverkabelt waren, aber solltest du echt jetzt noch eins der ersten 1000 ergattert haben. Steht denn auf deinem oberrohr in römischen Zahlen noch 2019 "MMXIX", oder "MMXX".
Ich hatte bei Winora mal angefragt, ob sich die modelljahre 2019 und 2020 in irgendeiner Form unterscheiden, ich habe das 2019er gut 1000€ günstiger bekommen. lt. Support soll es keine Unterschiede geben.
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0301
  • BATTERIE 2: nicht verbaut
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: Skybeamer 300
  • LADEGERÄT 10A: Ja
  • Tuning Modell: Nein
  • Tuning aktiviert: Nein

ikoeki

Ich habe mal nachgesehen und ich habe auch kein Kabel oben am Display liegen und laut der römischen Zahlen ist meins auch von 2019. Laut Diagnose beim service ist es von Februar 2020
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.8, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0301
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Ja

Karl-der2

Moin,
ich habe gerade mal geschaut, habe auch Modell 2019 und bei mir lagen alle Kabel für die Beleuchtung. Ist schon komisch.

Olive hd

Hallo zusammen, woran kann ich denn genau erkennen, ob mein Bike von 2019 oder 2020 ist?

Administrator

Über das Diagnosetool vom Händler.

Vielleicht auch noch in deinen Kaufunterlagen oder direkt am Bike.
  • BIKE MODELL: XDURO ALLMtn 5.0
  • MODELL JAHR: 2019
  • MOTOR: FW: V1.5.137, HW: Rev 0101, BL: 1.1.0
  • LADEPORT: FW: V1.38.1, HW: Rev 0200, BL: 0.2.4
  • DISPLAY: FW: V1.84.8, GUI: v3.04, HW: Rev 11265, BL: 0.3.4
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: Model: 5000, FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja
  • Tuning Modell: SpeedBox 3.0 B., BikeSpeed-RS
  • Tuning aktiviert: Nein

Olive hd


Flynon8tor

schau von oben auf das Oberrohr, direkt unterhalb der Sattelspitze steht entweder MMXX oder MMXIX
Meine Playlist mit dem Flyon Allmtn 8.0 durch den Harz bei Goslar:  https://www.youtube.com/playlist?list=PLfb4l--qoiXPcP3UUI65ly3Q1KjVSjYtl
Für die Motivation auf dem Heimtrainer, falls real nicht möglich :)
  • MOTOR: FW V1.5.137 - HW Rev 0101
  • LADEPORT: FW V1.38.1 - HW Rev 0200
  • DISPLAY: FW V1.84.8 GUI v3.04 - HW Rev 11265
  • REMOTE: FW V1.36 - HW Rev 0101
  • BATTERIE 1: FW V1.22.71 - HW Rev 0301
  • ECONNECT: FW V1.29.0 HW V2.0
  • SKYBEAMER: Modell 300
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nein aus Überzeugung

Olive hd