Cranks in the motor when pedalling

Begonnen von Surfer_D, 27. Juni 2020, 18:11

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

Surfer_D

Hi Guys,

I hope english is fine as well. I have a new bike xduro nduro 8 flyon and noticed that the motor cranks (same noise as chain makes when incorrectly shifting down under power) when I start to pedal. Just when I start, after one revolution then it's fine.

Example: I ride down the hill and while going down I shift into the small gears - quick three turns to get the chain on the small gear. Then when the hill goes up I press hard on the pedals to quickly get fast - here I get a metal crank/sound as if the chain wasn't correctly positions. It happens in the motor not in the gears/derailleur.

Service couldn't replicate it though it happens all the time. Anyone else has this issue?
  • BIKE MODELL: Haibike Xduro Nduro 8 Flyon

Administrator

29. Juni 2020, 09:18 #1 Letzte Bearbeitung: 30. Juni 2020, 08:25 von Administrator
Hi Surfer_D,
maybe there is a little pebble in the housing?
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101, BL: 1.1.0
  • LADEPORT: FW: V1.38.1, HW: Rev 0200, BL: 0.2.4
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265, BL: 0.3.4
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

Flynon8tor

Hi, maybe you should adjust the screw-B (Shimano XT), I think I had the same problem once
best regards
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: 1.5.137-0101
  • BATTERIE 1: 1.20.30-0301
  • ECONNECT: 1.29.0-2.0
  • LADEGERÄT 10A: Nein