Klappern im Bereich des Lenkers

Begonnen von Helm, 02. Mai 2020, 21:53

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

ikoeki

Hallo

ich habe auch das Problem mit dem Knarzen am Lenker bin mal gespannt ob es das selbe Problem ist und sich so beheben lässt.

werde es mal testen und berichten.

gruß
ikoeki
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Ja

Zebrabert

Hallo,

Das Klappern hatte ich auch.
Vorne im Bereich des Steuersatzes liegt unter anderem ein Blindstecker lose im Rahmen.
Habe den Blindstecker vorsichtig herausgezogen (Kabellänge ist ausreichend) und mit Schaumstoff umwickelt. Jetzt ist alles leise, kein klappern mehr.

Viele Grüße
Andi
 
  • BIKE MODELL: FLYON NDuro 10.0

ikoeki

Danke das werde ich mir mal ansehen
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Ja

Tornado

Bei mir war es auch der Blindstecker , welcher das Klappern verursachte.
Allerdings befand er sich bei mir im Oberrohr .Habe es wie Zebrabert mit Schaumstoff umwickelt und Ruhe war .

Moat

11. Juli 2020, 19:14 #19 Letzte Bearbeitung: 11. Juli 2020, 19:18 von Moat
Bei mir kam das klappern von der Akku Dockingstation im Rahmen. Habe den Akku ausgebaut und erst mal versucht die Akkuaufnahme im inneren des Rahmens zu bewegen. Die Aufnahme hat ein wenig Spiel und machte beim hin und her bewegen genau das Geräusch welches mir die letzten Wochen beim Fahren über holprige Strecken fast den Nerv geraubt hätte.
Es musste eine schnelle und vor allem wieder entfernbare Lösung her.
Habe mir aus Hartschaum einen kleinen Klotz mit einer Nut zugeschnitten. Das Schaumstoffteil dann zwischen die Akkuaufnahme und der Führungsschiene gedrückt. Hält bombenfest und sitzt auch nicht zu stramm. Füge noch ein paar Bilder mit dazu. Hoffe man erkennt es gut.

Sie dürfen in diesem Board keine Dateianhänge sehen.
Sie dürfen in diesem Board keine Dateianhänge sehen.
Sie dürfen in diesem Board keine Dateianhänge sehen.
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.81.72, GUI: v2.82, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0300
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

Karl-der2

Klasse super danke endlich  :)  :)  :)  :)  :)

Tornado

Guter Lösungsansatz, wenn es in dessen Folge zu keiner signifikanten Erwärmung des Akkus kommt.
Die Ableitung der Wärme bzw. Frischluftzufuhr dürfte um 50% gedrosselt  sein .Was die Luftzirulation angeht ist selbige bestimmt weit aus höher eingeschränkt .

Moat

In Bezug auf die Luftzirkulation/Abwärme gibt es natürlich noch Verbesserungspotential. Werde versuchen eine Art Wabengitter/Mesh passgenau zu konstruieren das noch etwas Abstand (2mm) zur Dockingstation hat. Den Zwischenraum könnte man mit einer dünnen Schaumstofflage bekleben. Damit sollte ajF eine Verbesserung der Zirkulation/Abwärme eintreten. Wäre was für einen 3D-Drucker.
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.81.72, GUI: v2.82, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0300
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • LADEGERÄT 10A: Nein
  • Tuning aktiviert: Nein

E-Bikerin

Mittlerweile ist bei meinem Bike aus dem Klicken ein Quitschen geworden.
Komischerweise aber erst seitdem es wieder aus dem Werk zurück kam ::)
  • BIKE MODELL: XDURO Nduro 10.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.81.72, GUI: v2.83, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0300
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja

AyJay

Habe jeweils ein leichtes Knacken wenn ich den Lenker links oder rechts einschlage, vor allen Dingen auf unebenen Terrain und gerade in Verbindung mit der Vorderbremse. Ich liebe mein Rad, aber das Knacken nervt... Habe heute die beiden Lüftungs"nieren" ausgebaut und nach dem Blindstecker gesucht. Habe diesen leider nicht gefunden, habe Schaumstoffeinlagen zwischen die Kabel gesteckt und es wurde kurzzeitig besser. Am Ende musste ich jedoch erfolglos aufgeben. Muss wohl etwas mit der Verkabelung zu tun haben... :-\  Wäre toll, wenn mir jemand helfen könnte! @Zebrabert und Tornado, wo habt ihr den Blindstecker gefunden?
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: 300
  • LADEGERÄT 10A: Nein

Tornado

Hallo Ay- Jay ,bei mir war der Blindstecker im Oberrohr gesteckt .Mit einem gebogenen  Draht konnte ich ihn durch die rechte Lüftungsniere raus ziehen .Der Stecker ist weiss und es liefen 3 Kabel rein ,ein schwarzes und 2 gelbe meine ich .

AyJay

Hallo Tornado!

Erstmal Dankeschön für deine Antwort. Ich verstehe dich so, dass der Blindstecker, sich quasi von innen über der rechten (wenn man von vorne aufs Rad guckt???) Niere, befindet! Ich werde es morgen wieder versuchen... Heute habe ich jedenfalls ein paar Kabelstränge ausschließen können  8)
Hoffentlich funzt es  ;)
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: 300
  • LADEGERÄT 10A: Nein

AyJay

Ende des Knackens... habe nur ummantelte Stecker im Oberrohr,konnte alle Kabelstränge ausschliessen. Nun kam mir der Gedanke einfach mal im Laden anzurufen, um dort nachzufragen. Erleuchtung: Der kompetente Kollege konnte mir in 3 Sätzen erklären dass der Steuersatz angezogen werden muss. gesagt, getan, Knacken weg! Hat sich beim Anziehen ausgeklackert. Trotzdem komisch dass dieser, so ein typisches Plastikgeräusch verursacht hat.
Ich bin auf jeden Fall gücklich...  8)
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 Flyon
  • MOTOR: FW: V1.5.137, HW: Rev 0101
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: FW: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.20.30, HW: Rev 0301
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: 300
  • LADEGERÄT 10A: Nein

Flynon8tor

Guter Tipp! Die Schrauben am Steuersatz mit 7-8 Nm auf dem Drehmomentschlüssel nachziehen - hilft tatsächlich, um dieses Knacken im Lenker zu eliminieren.  :)
Meine Playlist mit dem Flyon Allmtn 8.0 durch den Harz bei Goslar:  https://www.youtube.com/playlist?list=PLfb4l--qoiXPcP3UUI65ly3Q1KjVSjYtl
Für die Motivation auf dem Heimtrainer, falls real nicht möglich :)
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: FW V1.5.137 - HW Rev 0101
  • LADEPORT: FW V1.38.1 - HW Rev 0200
  • DISPLAY: FW V1.84.8 GUI v3.04 - HW Rev 11265
  • REMOTE: FW V1.36 - HW Rev 0101
  • BATTERIE 1: FW V1.22.71 - HW Rev 0301
  • ECONNECT: FW V1.29.0 HW V2.0
  • SKYBEAMER: Modell 300
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nein aus Überzeugung

Steffen

vom Gefühl her würd ich sagen - 7-8 Nm im Steuersatz sind ziemlich viel.