Neues Tuning Modul von PearTune

Begonnen von Maxx4u, 07. August 2020, 07:48

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

Maxx4u

Zitat von: Steffen am 17. August 2020, 12:3548 km weite bei nem 38er schnitt ist akzeptabel!

Ist bei dem Modul eine ausführliche Einbauanleitung dabei?

Ausführlich? Nein, aber ich denke ausreichend...


Eigentlich wäre hier ein imgur.com link in einem IMG Tag.
Scheint nicht zu funktionieren.

lg Maxx
  • BIKE MODELL: Haibike XDURO Adventr. 6.0 FLYON
  • LADEGERÄT 10A: Nein
  • Tuning Modell: PearTune
  • Tuning aktiviert: Ja

DD

Ich habe ein Haibike XDURO AllMtn 10.0,
Ich habe das PearTune MSO für Haibike FLYON / TQ eingebaut.
Ich habe das problem, wenn ich das Fahrrad ausschalte und am nächsten Tag einschalten möchte, geht das nicht. Es lässt sich also nicht mehr einschalten. Ich muss dann die Batterie kurz rausnehmen und wieder reinmachen, sodass das Fahrrad wieder an geht.  Ansonsten funktioniert das Tuning gut.
Ich bitte um Hilfe, sonst muss ich das PearTune MSO für Haibike FLYON / TQ zurücksenden.

ebiketuningshop.com
Meine Anfrage wurde nicht beantwortet !!!!






  • BIKE MODELL: Haibike XDURO AllMtn 10.0 FLYON
  • MOTOR: FW:V1.5.137, Rev 0101
  • LADEPORT: FW:V1.38.1 HW:Rev 0200
  • DISPLAY: FW:V1.84.0, GUI v3.00, HW:Rev 11265
  • REMOTE: FW:V1.36 HW:Rev 0101
  • BATTERIE 1: FW:V1.22.71 HW:Rev 0301
  • ECONNECT: FW:V1.29.0 HW:V2.0
  • SKYBEAMER: FW:V1.0.1 HW:V1.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

Administrator

Wie schaut es nach dem Laden aus?
Hast du da auch Probleme?
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101, BL: 1.1.0
  • LADEPORT: FW: V1.38.1, HW: Rev 0200, BL: 0.2.4
  • DISPLAY: FW: V1.84.8, GUI: v3.00, HW: Rev 11265, BL: 0.3.4
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: Model: 5000, FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

DD

  • BIKE MODELL: Haibike XDURO AllMtn 10.0 FLYON
  • MOTOR: FW:V1.5.137, Rev 0101
  • LADEPORT: FW:V1.38.1 HW:Rev 0200
  • DISPLAY: FW:V1.84.0, GUI v3.00, HW:Rev 11265
  • REMOTE: FW:V1.36 HW:Rev 0101
  • BATTERIE 1: FW:V1.22.71 HW:Rev 0301
  • ECONNECT: FW:V1.29.0 HW:V2.0
  • SKYBEAMER: FW:V1.0.1 HW:V1.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

DD

Morgen werde ich BikeSpeed-RS bestellen.

Hallo xxx,
 
vielen Dank für Ihre Anfrage. Sie können an Ihrem Rad sowohl das bikespeed-RS als auch das bikespeed-RSc verwenden. Für welche Variante davon Sie sich entscheiden, hängt von Ihrem persönlichem Geschmack ab. Sie finden Informationen über unsere Tunings auf unserer Homepage. Der Shop dort hilft Ihnen dann bei der Auswahl des passenden Tuning für Ihr Rad.
 
Es ist bei den Flyon-Rädern in Zusammenhang mit dem Skybeamer 5000 in seltenen Fällen zu einer Instabilität des Systems gekommen. Wir haben die Ursache dafür lokalisiert. Der Fehler sollte bei Ihrem Rad nicht mehr auftreten.
 
Weiterhin hatten wir Anfang des Jahres ein Problem nach dem Laden des Rads, bei dem unter Umständen der Akku gezogen werden musste. Dieses ist aber längst gelöst.
 
Wir freuen uns auf Ihre Bestellung. Sollten Sie noch weitere Fragen haben, stehen wir jederzeit gerne zur Verfügung.
 
Herzliche Grüße
Ihr bikespeed-Team
Andreas Karl
 
bikespeed GmbH
Huberstr. 17
97084 Würzburg
www.bikespeed.de
info@bikespeed.de
  • BIKE MODELL: Haibike XDURO AllMtn 10.0 FLYON
  • MOTOR: FW:V1.5.137, Rev 0101
  • LADEPORT: FW:V1.38.1 HW:Rev 0200
  • DISPLAY: FW:V1.84.0, GUI v3.00, HW:Rev 11265
  • REMOTE: FW:V1.36 HW:Rev 0101
  • BATTERIE 1: FW:V1.22.71 HW:Rev 0301
  • ECONNECT: FW:V1.29.0 HW:V2.0
  • SKYBEAMER: FW:V1.0.1 HW:V1.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

Steffen

Das hört sich so an als hätte BS gelernt......obwohl sie die Probleme meistens geleugnet hatten - zumindest am Anfang ;D

Sollte BS das Problem mit dem Skybeamer und dem Laden gelöst haben, wäre es preislich besser als das von PearTune......das anscheinend auch rumzickt.

DD

Ich habe heute mein BikeSpeed-RS bekommen und eingebaut. Es funktioniert tadellos, es gibt keine Probleme.


Das Tuning von PearTune MSO für Haibike FLYON / TQ sieht aus wie selbstgebastelt und funktioniert nicht richtig, dabei kostet es 242,72 Euro. Es ist auch kein Support per E-Mail vorhanden, die Support Tickets werden nicht beantwortet.

Bei BikeSpeed habe ich 145 Euro bezahlt, habe einen telefonischen Support und die E-Mails werden innerhalb von ein Paar Minuten beantwortet. Es war einfach alles perfekt.
  • BIKE MODELL: Haibike XDURO AllMtn 10.0 FLYON
  • MOTOR: FW:V1.5.137, Rev 0101
  • LADEPORT: FW:V1.38.1 HW:Rev 0200
  • DISPLAY: FW:V1.84.0, GUI v3.00, HW:Rev 11265
  • REMOTE: FW:V1.36 HW:Rev 0101
  • BATTERIE 1: FW:V1.22.71 HW:Rev 0301
  • ECONNECT: FW:V1.29.0 HW:V2.0
  • SKYBEAMER: FW:V1.0.1 HW:V1.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

Steffen

Wenns so bleibt passt das ja.

Viele hatten am Anfang auch gejubelt - dann kam die ernüchterung.

Halte uns auf dem laufenden.

Maxx4u

Hallo,

habe nun mittlerweile 600km mit dem PearTune runter.
Bisher keinerlei Probleme.

Habe zum Test ein Mail an den PearTune Support gesendet. Nicht dem Händler, sondern direkt Peartune.

Das Mail wurde innerhalb von 2 Stunden beantwortet.

lg Maxx
  • BIKE MODELL: Haibike XDURO Adventr. 6.0 FLYON
  • LADEGERÄT 10A: Nein
  • Tuning Modell: PearTune
  • Tuning aktiviert: Ja

DD

BikeSpeed RS ist billiger und besser ( 145 Euro ) schonn über 200KM ohne Problemen.


PearTune MSO sieht aus wie selbstgebastelt und funktioniert nicht richtig.
Der Akku muss gezogen werden,
Es lässt sich also nicht mehr einschalten. Ich muss dann die Batterie kurz rausnehmen und wieder reinmachen, sodass das Fahrrad wieder an geht.
  • BIKE MODELL: Haibike XDURO AllMtn 10.0 FLYON
  • MOTOR: FW:V1.5.137, Rev 0101
  • LADEPORT: FW:V1.38.1 HW:Rev 0200
  • DISPLAY: FW:V1.84.0, GUI v3.00, HW:Rev 11265
  • REMOTE: FW:V1.36 HW:Rev 0101
  • BATTERIE 1: FW:V1.22.71 HW:Rev 0301
  • ECONNECT: FW:V1.29.0 HW:V2.0
  • SKYBEAMER: FW:V1.0.1 HW:V1.0
  • LADEGERÄT 10A: Nein
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

Hasenrad

Hallo also ich habe das Tuning von BS seit Anfang an drin und bin bis jetzt 1300km problemlos gefahren
  • BIKE MODELL: Adventar 5.0 xduro
  • Tuning aktiviert: Ja