20. Juni 2021, 23:51

Komoot

Begonnen von Administrator, 15. Juli 2020, 07:32

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

FIETSCHEE

ich glaube dann würde ich den Aufwand nicht betreiben wollen, wenn keine Verbesserung erfolgen würde.
Weiß nicht warum Haibike sowas macht! :'(
ICH SCHWITZE AUCH MIT E-BIKE!
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • SKYBEAMER: 5000
  • Tuning aktiviert: Nein

KaJo55

Hallo,
ich habe mein Flyon AllMtn 5.0 im Juni 2020 bekommen.
Mein Händler sagte einen BT Verbindung mit meinem iPhone XR wäre möglich um Komoot auf dem Display angezeigt zu bekommen.
Leider funktioniert das bis dato nicht.
Rückfrage beim Hersteller bestätigte dies. Allerdings gibt Kommod an, dass dies möglich sei!
Haibike gab die Auskunft man arbeite an einer Lösung die später in einem Update gelöst würde.
Bis heute scheint aber nichts passiert zu sein.
Ich denke wenn dies realisiert wäre würde sich auch das Problem mit der schlechten Routenaufzeichnung verbessern da das Mobiltelefon keine Ausfälle des GPS Signals hat.
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: Flyon, HPR120S, 25 km/h, 120 Nm
  • LADEPORT: FW: V1.38.1, HW: Rev 0200
  • DISPLAY: V1.84.0, GUI: v3.00, HW: Rev 11265
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: V1.20.30, HW: Rev Flyon 0301, The Battery, 630 Wh
  • ECONNECT: V1.29.0, HW: V2.0
  • SKYBEAMER: Nein
  • LADEGERÄT 10A: Ja
  • Tuning aktiviert: Nein

Flynon8tor

Hallo,
gab es bisher überhaupt mal irgendein Update? Dann scheint ja die Software ziemlich ausgereift zu sein </Ironie Ende>
eConnect könnte viele Möglichkeiten bieten, aber Haibike ist nun mal kein Softwarehersteller...
Beste Grüße
Meine Playlist mit dem Flyon Allmtn 8.0 durch den Harz bei Goslar:  https://www.youtube.com/playlist?list=PLfb4l--qoiXPcP3UUI65ly3Q1KjVSjYtl
Für die Motivation auf dem Heimtrainer, falls real nicht möglich :)
  • BIKE MODELL: Haibike XDURO AllMtn 8.0 FLYON
  • MOTOR: FW V1.5.137 - HW Rev 0101
  • LADEPORT: FW V1.38.1 - HW Rev 0200
  • DISPLAY: FW V1.84.8 GUI v3.04 - HW Rev 11265
  • REMOTE: FW V1.36 - HW Rev 0101
  • BATTERIE 1: FW V1.22.71 - HW Rev 0301
  • ECONNECT: FW V1.29.0 HW V2.0
  • SKYBEAMER: Modell 300
  • LADEGERÄT 10A: Nein
  • Tuning Modell: Nein aus Überzeugung

Administrator

Ich muss mein Bike wieder mal an das Diagnosetool anschließen. Mal sehen, ob es was Neues gibt :-)
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101, BL: 1.1.0
  • LADEPORT: FW: V1.38.1, HW: Rev 0200, BL: 0.2.4
  • DISPLAY: FW: V1.84.8, GUI: v3.00, HW: Rev 11265, BL: 0.3.4
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein