Kritischer Fehler 0x0000004b

Begonnen von Administrator, 29. Juni 2020, 09:41

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

Administrator

Am Display wird Kritischer Fehler 0x0000004b angezeigt.

System Respkonse
Code: 0x0000004b
Specifier: 0x011b044f
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101, BL: 1.1.0
  • LADEPORT: FW: V1.38.1, HW: Rev 0200, BL: 0.2.4
  • DISPLAY: FW: V1.84.8, GUI: v3.00, HW: Rev 11265, BL: 0.3.4
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: Model: 5000, FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

larsweimar

  • BIKE MODELL: Haibike Xduro Nduro 5.0 Flyon
  • Tuning aktiviert: Nein

Administrator

1. Bike aus- und wieder einschalten. (wenn das nicht hilft 2.)
2. Akku entfernen und wieder einsetzen. (wenn das nicht hilft 3.)
3. Bike zum Händler zur Überprüfung mit Diagnosetool bringen.

Der Fehler tritt auch auf, wenn man zu früh die Pedale belastet - also wenn das Bike bzw. der Sensor noch nicht richtig kalibriert ist.
  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101, BL: 1.1.0
  • LADEPORT: FW: V1.38.1, HW: Rev 0200, BL: 0.2.4
  • DISPLAY: FW: V1.84.8, GUI: v3.00, HW: Rev 11265, BL: 0.3.4
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: Model: 5000, FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein

MarcoTQ

Ich habe das gleiche Problem mit der Fehlermeldung 0x0000004b, aber bei mir ist es während der Fahrt passiert.
Ein- und Ausschalten hat nur kurz geholfen. Nach ein paar Kilometer war der Fehler wieder da. Insgesammt 4x.
  • BIKE MODELL: Haibike XDURO AllTrail 5.0
  • MOTOR: Flyon TQ HPR120S
  • DISPLAY: Flyon
  • BATTERIE 1: 630 Wh
  • LADEGERÄT 10A: Ja

Administrator

Hi,

hast du 2 Akkus?

Putze einmal mit einem sauberen Tuch die Kontakte des Akkus.

Wieviel km bist du mir dem Bike schon gefahren?

  • BIKE MODELL: Haibike XDURO AllMtn 5.0 FLYON
  • MOTOR: FW: V1.5.137, HW: Rev 0101, BL: 1.1.0
  • LADEPORT: FW: V1.38.1, HW: Rev 0200, BL: 0.2.4
  • DISPLAY: FW: V1.84.8, GUI: v3.00, HW: Rev 11265, BL: 0.3.4
  • REMOTE: FW: V1.36, HW: Rev 0101
  • BATTERIE 1: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • BATTERIE 2: FW: V1.22.71, HW: Rev 0301, BL: 0.2.4
  • ECONNECT: FW: V1.29.0, HW: V2.0
  • SKYBEAMER: Model: 5000, FW: V1.0.1, HW: V1.0
  • LADEGERÄT 10A: Ja
  • Tuning Modell: BikeSpeed-RS
  • Tuning aktiviert: Nein